[Problème] - Trophée "Tout vu tout fait"

Avatar du membre
rouroune56
Chasseur de bronze Nv.1
Chasseur de bronze Nv.1
Messages : 9
Enregistré le : jeu. 2 déc. 2010 15:18
ID PSN : rouroune56

Re: [Probleme] - Trophée "Tout vu tout fait"

Message par rouroune56 »

Moi j'ai fini 2 fois le jeu à 100% et 2 fois que le trophée ne tombe pas :@

Je suis tellement deg...
Image

Avatar du membre
Solaar
Chasseur d'argent Nv.1
Chasseur d'argent Nv.1
Messages : 58
Enregistré le : sam. 9 avr. 2011 12:28
ID PSN : theSolaarPhoeniX
Localisation : Rapture

Re: [Probleme] - Trophée "Tout vu tout fait"

Message par Solaar »

Cette fameuse mise à jour semble créer plus de problème qu'elle n'en résout. Je viens de finir la trame principale et les mission des propriétés et je suis à 62% alors avant de me lancer dans la suite je vais désinstaller le jeu et le re-télécharger sans installer la mise à jour (donc j'aurais la version non-censurer sans avoir besoin de mettre la console en anglais normalement). Avec un peut de chance ça va passer et ça évitera le genre de problème que vous avez :sweat:
Image

Flygame974
Chasseur de bronze Nv.1
Chasseur de bronze Nv.1
Messages : 6
Enregistré le : dim. 6 avr. 2014 11:47
ID PSN : FlyGame974

Re: [Probleme] - Trophée "Tout vu tout fait"

Message par Flygame974 »

Bonsoir,

je suis également à 100% mais le trophée n'est pas tombé (par contre j'ai eu les bonus et le t-shirt)

En repassant en anglais je descend à 99%, pourtant j'ai déjà fait les rodéos (avec la dernière maj et j'avais mit en anglais pour le faire)

Dégoûte, je vais pas le refaire une 2eme fois. il faudrait que rockstar se penche sur le probleme, et que le trophée se débloque vraiment à 100% en français (je pense que le système de trophée voit toujours les 99% du jeu en anglais)

EDIT: J'aurais peut-être du faire les rodéos en dernier...

YaKuZ666
Chasseur de bronze Nv.3
Chasseur de bronze Nv.3
Messages : 27
Enregistré le : ven. 18 mars 2016 13:33
ID PSN : YKZ666

Re: [Probleme] - Trophée "Tout vu tout fait"

Message par YaKuZ666 »

Flygame974 a écrit :Bonsoir,

je suis également à 100% mais le trophée n'est pas tombé (par contre j'ai eu les bonus et le t-shirt)

En repassant en anglais je descend à 99%, pourtant j'ai déjà fait les rodéos (avec la dernière maj et j'avais mit en anglais pour le faire)

Dégoûte, je vais pas le refaire une 2eme fois. il faudrait que rockstar se penche sur le probleme, et que le trophée se débloque vraiment à 100% en français (je pense que le système de trophée voit toujours les 99% du jeu en anglais)

EDIT: J'aurais peut-être du faire les rodéos en dernier...
as tu fais le stand de tir ???J etais a 100% et mon trophée n'est pas tombé, j avais fais un score de 30 comme il t indique au stand mais quand jai fais 45 le trophée est tombé
Image

GTOnizu_Aka47
Chasseur de bronze Nv.1
Chasseur de bronze Nv.1
Messages : 8
Enregistré le : lun. 31 déc. 2012 03:55
ID PSN : GTOnizu_Aka47

Re: [Probleme] - Trophée "Tout vu tout fait"

Message par GTOnizu_Aka47 »

Gros problème avec cette MAJ ! Effectivement le mode Gore est désactivé et je pense qu'il était nécessaire d'y jouer avec pour les Rampages/Rodéos.

Je suis à 100% dans les statistiques (en mettant le jeu en anglais ou en français). Je suis SUR et CERTAIN d'avoir tout fait ... SAUF les RODEOS que j'avais volontairement laisser de côté pour la fin, dans ma quête du platine.

Le trophée "Tout vu tout fait" n'est jamais tombé. Bordel, Rockstar, vous faites chier ...
Chirurgien + Geek ;-)
Image

skinny_bigfan
Chasseur de bronze Nv.1
Chasseur de bronze Nv.1
Messages : 8
Enregistré le : mar. 31 mai 2016 12:55
ID PSN : skinny_bigfan

Re: [Probleme] - Trophée "Tout vu tout fait"

Message par skinny_bigfan »

Content de ne pas être le seul à avoir ce problème, déjà ma 3ème tentative, deux fois le 100% (avec le tshirt et munition infinis débloqué) et une fois bloqué à 99% alors que j'ai tout fait !!!!! Et le trophé 100% n'est jamais tombé, c'est horrible, pourtant ça me tient à coeur de le platiner, mais là j'en peux vraiment plus.. Que fais Rockstar ???

Flygame974
Chasseur de bronze Nv.1
Chasseur de bronze Nv.1
Messages : 6
Enregistré le : dim. 6 avr. 2014 11:47
ID PSN : FlyGame974

Re: [Probleme] - Trophée "Tout vu tout fait"

Message par Flygame974 »

YaKuZ666 a écrit :
Flygame974 a écrit :Bonsoir,

je suis également à 100% mais le trophée n'est pas tombé (par contre j'ai eu les bonus et le t-shirt)

En repassant en anglais je descend à 99%, pourtant j'ai déjà fait les rodéos (avec la dernière maj et j'avais mit en anglais pour le faire)

Dégoûte, je vais pas le refaire une 2eme fois. il faudrait que rockstar se penche sur le probleme, et que le trophée se débloque vraiment à 100% en français (je pense que le système de trophée voit toujours les 99% du jeu en anglais)

EDIT: J'aurais peut-être du faire les rodéos en dernier...
as tu fais le stand de tir ???J etais a 100% et mon trophée n'est pas tombé, j avais fais un score de 30 comme il t indique au stand mais quand jai fais 45 le trophée est tombé
Oui j'ai fait sa lors de la 1ere fois qu'on doit y aller. Et quand t’étais à 100% sans le trophée, t'avais bien les bonus de 100% ?

Je pense qu'il faut jouer en anglais et ne pas repasser en français tant qu'on à pas les 100%. J'ai une save a 67%, un jour je tenterais en faisant les rodéo en derniers. Pour l'instant j'attends une maj, j'ai contacté Rockstar la semaine dernière.


EDIT: Il me semble que j'ai pas fait les 100 courses en taxi car j'ai pas l'hydraulique.... C'est le 100% affiché dans les stats qui m'a fait croire que si. Me reste 75 passagers à faire et j’espère que le trophée tombera.

skinny_bigfan
Chasseur de bronze Nv.1
Chasseur de bronze Nv.1
Messages : 8
Enregistré le : mar. 31 mai 2016 12:55
ID PSN : skinny_bigfan

Re: [Probleme] - Trophée "Tout vu tout fait"

Message par skinny_bigfan »

Salut les gars, en regardant mes stats de fond en comble je me rends compte que j'ai un total de 102 missions une fois le jeu terminé ! mais j'ai vu dans une vidéo que le gars en avait 112 !!!!
J'ai pourtant bien fini le jeu à 100% mais les stats me mettent 98% alors que j'ai tout fait (stand de tir, courses, taxi, rodéos, etc).
Pouvez vous me dire à combien de missions êtes vous une fois le jeu terminé, je vais devenir fou !!

Flygame974
Chasseur de bronze Nv.1
Chasseur de bronze Nv.1
Messages : 6
Enregistré le : dim. 6 avr. 2014 11:47
ID PSN : FlyGame974

Re: [Probleme] - Trophée "Tout vu tout fait"

Message par Flygame974 »

Voila j'ai enfin mon trophée et donc le platine

Ne pas se fier au 100% en francais, le jeu rajoute 1% à cause des rodéo supprimé. En passant la console + le jeu en anglais, on a les vrais stats. Dans mon cas il manquait les 100 courses taxi, j'avais complètement oublié sa et vu que j'avais 100% en francais, je croyais avoir tout fait.

@skinny_bigfan
112 mission fait ou 112 tentatives de missions ?

fabio
Chasseur de bronze Nv.1
Chasseur de bronze Nv.1
Messages : 9
Enregistré le : mar. 3 mars 2015 18:26
ID PSN : tigroo448

Re: [Problème] - Trophée "Tout vu tout fait"

Message par fabio »

Bonjour a tous,

Visiblement avoir le 100 % sur ce jeu releve du hasard. Pour ma part il se trouve que j'ai fais toutes les missions principales et annexes sans compter les courses, les paquets , les livraisons de voitures import/export, et je suis qu'a 75 % du jeu.

Les seules activités qui me manquent sont les 100 courses de taxi, les 15 braquages, les rodeos et cette mission de creme glacée, le problème est que je ne vois nulle part l'icone des rodéos (un crane sur fond rose apparement), a quel moment ils apparaissent ???? pour ce qui est des braquages, je me rend dans les magasin comme cité sur le guide et rien n'y fait (que je pointe mon arme sur le gérant ou que je le tue, je ne récolte absolument rien) et pour la mission créme glacée, j'appuie sur R3 aucun jingle ne se déclenche et quand il se déclenche au bout de 5 ou 6 tentatives (a force d'appuyer sur R3 comme un taré) là, y a aucune fleche rose ou objectif indiquant vers qui je dois livrer !!!! ce jeu commence sérieusement a m'enerver :@ ca fait presque 3 semaines que je fais tout et j'ai pas envie de le recommencer de zero !!! si quelqu'un d'entre vous a eu le meme probleme similaire ou a une solution " constructive", je suis preneur !! Merci d'avance d'une réponse.

Répondre